fglrx 8.32.5

I’ve uploaded the debian package for fglrx 8.32.5. As usual the ati-driver-installer-8.32.5-x86.x86_64.run script is very buggy. The -buildpkg option crash and the sid package still require xorg 7.0. Here is how to do:


ati-driver-installer-8.32.5-x86.x86_64.run --extract /tmp/ati
cd /tmp/ati
packages/Debian/ati-packager.sh --buildpkg experimental

#debian, #fglrx