modpost: GPL-incompatible module xxx.ko uses GPL-only symbol ‘paravirt_ops’

This bug happens when paravirtualisation is enable in the kernel:

To fix it just recompile your kernel with CONFIG_PARAVIRT disabled.

#debian, #fglrx, #linux